You have created perfectly named member functions. There's no need to adorn them with superfluous comments. I'd lose the comments at the end of every function, too.

Code:
// return sender's ZIP code
int Package::getSenderZIP() const
{
       return senderZIP;
} // end function getSenderZIP